<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9mhvmw0" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mhvmw0";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Washoe County Installing More Barrier on Lemmon Drive - KTVN Channel 2 - Reno Tahoe Sparks News, Weather, Video </title>
<meta name="Description" content="Washoe County says crews will be installing 12,000 feet of additional HESCO barrier this week on Lemmon Drive, after rains from last week caused rising water levels, triggering the closure of the r..."><meta name="KEYWORDS" content="Northern Nevada, Reno, Sparks, Washoe, Carson City, Douglas, Storey, Lyon, Lake Tahoe, Truckee, Sierra, County, News, Weather, Sports, Video, NV, TV, Channel 2, Breaking, KTVN, CBS, KRNV, KOLO, RGJ "><meta name="news_keywords" content="Northern Nevada, Reno, Sparks, Washoe, Carson City, Douglas, Storey, Lyon, Lake Tahoe, Truckee, Sierra, County, News, Weather, Sports, Video, NV, TV, Channel 2, Breaking, KTVN, CBS, KRNV, KOLO, RGJ "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/03/26"><meta name="owner" content="KTVN"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.7.0-new.1"><meta name="wn-base" content="IIS24"><meta name="wnreadableurl" content="washoe-county-installing-more-barrier-on-lemmon-drive"><meta property="og:title" content="Washoe County Installing More Barrier on Lemmon Drive"><meta property="og:type" content="article"><meta property="og:url" content="http://www.ktvn.com/story/37813605/washoe-county-installing-more-barrier-on-lemmon-drive"><meta property="og:image" content="http://ktvn.images.worldnow.com/images/16401139_G.jpg?lastEditedDate=20180326195115"><meta property="og:description" content="Washoe County says crews will be installing 12,000 feet of additional HESCO barrier this week on Lemmon Drive, after rains from last week caused rising water levels, triggering the closure of the r..."><link rel="canonical" href="http://www.ktvn.com/story/37813605/washoe-county-installing-more-barrier-on-lemmon-drive"><meta name="author" content="Kaitlyn Olvera"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Washoe County Installing More Barrier on Lemmon Drive"><meta name="twitter:description" content="Washoe County says crews will be installing 12,000 feet of additional HESCO barrier this week on Lemmon Drive, after rains from last week caused rising water levels, triggering the closure of the r..."><meta name="twitter:image" content="http://ktvn.images.worldnow.com/images/16401139_G.jpg?lastEditedDate=20180326195115"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:app_id" content="60018313000" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.7.0-new.1_7.5.0-7">
<link type="text/css" rel="stylesheet" media="all" href="http://KTVN.images.worldnow.com/interface/css/container-e.css?ver=2018-03-07%2012%3A21%3A13_7.5.0-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.5.0-7_7.7.0-new.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.7.0-new.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu549 UL
                    , #menu549 .wnHorizontal { background-color: #2a3a8f; font-family: Verdana; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu549 A,
                    #menu549 LI.wnOn .wnSublevel A,
                    #menu549 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu549
                        .wnLevel1, #menu549
                        .wnLevel1 LI { height: 35px; }
                            #menu549 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu549 UL LI.wnOn { background-color: #ededed; color: #ab060f6; }
                    #menu549 LI.wnOn A,
                        #menu549 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu549 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ab060f6; }
                    #menu549 .wnSublevel { background-color: #cdcdcd; color: #222021; }
                #menu549 LI.wnOn .wnSublevel A,
                    #menu549 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #222021; }
                #menu549 .wnSublevel A { border : 1px #ededed solid; border-top: none; }
                        #menu549 .wnSublevel .wnFirstNode { border-top : 1px #ededed solid; }
                        #menu549 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu549 .wnSublevel LI.wnHasSublevel A { background: url('http://KTVN.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu549 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu549 .wnSublevel LI.wnOn { background-color: #ededed;  }
                    #menu549 .wnRight .wnMiddle { background: url('http://KTVN.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu549 LI.wnOn .wnMiddle { background-image: url('http://KTVN.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTVN',
            affiliateId : '554',
            baseUrl : 'www.ktvn.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.5.0-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '556968',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KTVN.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.7.0-new.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KTVN';
wng_pageInfo.ownerAffiliateId=parseInt('554',10);
wng_pageInfo.containerId=parseInt('37813605',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37813605/washoe-county-installing-more-barrier-on-lemmon-drive';
wng_pageInfo.content_authors='Kaitlyn Olvera';
wng_pageInfo.headline='Washoe County Installing More Barrier on Lemmon Drive';
wng_pageInfo.pageTitle='Washoe County Installing More Barrier on Lemmon Drive - KTVN Channel 2 - Reno Tahoe Sparks News, Weather, Video ';
wng_pageInfo.pageTitleTag='KTVN Channel 2 - Reno Tahoe Sparks News, Weather, Video ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTVN';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVN'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVN'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTVN'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTVN'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KTVN'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTVN'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["49"]={id:"49",wnsz:"49",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KTVN'},width:500,height:300,wncc:"News",parent:"WNAd49",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTVN'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'inline',aff:'KTVN'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KTVN.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-03-07%2012%3A21%3A13_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTVN.config.js?ver=7.7.0-new.1_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.7.0-new.1_7.5.0-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link type='text/css' rel='stylesheet' media='all' href='http://ftpcontent.worldnow.com/wncustom/custom/ktvn/2012/custom.css'><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/ktvn/2012/custom.js"></script><script type="text/javascript" src="http://widgets.wsi.com/1.1/wx.loader.min.js?cid=739980553"></script><script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.4/jquery.min.js"></script><script type="text/javascript" src="http://www.intellicast.com/Scripts/Widgets/icastlib1_1.js"></script>  <!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKTVN" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '106', group: 'Sarkes Tarzian' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-6' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Washoe County Installing More Barrier on Lemmon Drive - KTVN Channel 2 - Reno Tahoe Sparks News, Weather, Video </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo_dark.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KTVN.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KTVN.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu549" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu549"><li class="wnFirstNode" id="menu549_1-C90452"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KTVN.images.worldnow.com/images/1760629_G.jpg" width="75" height="35" border="0" alt="Home" title="Home" onsrc="http://KTVN.images.worldnow.com/images/1760630_G.jpg"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu549_1-C90452"><li class="wnFirstNode" id="menu549_1_1-C328477"><span><a href="/category/328477/campaign-2018">Campaign 2018</a></span></li><li class="" id="menu549_1_2-C68446"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span><ul class="wnLevel3 wnSublevel" id="submenu549_1_2-C68446"><li class="wnFirstNode" id="menu549_1_2_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu549_1_2_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu549_1_2_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu549_1_2_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu549_1_2_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu549_1_2_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu549_1_2_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu549_1_2_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu549_1_2_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu549_1_2_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu549_1_2_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu549_1_2_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu549_1_2_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li></ul></li><li class="" id="menu549_2-C90455"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/90455/news"><img src="http://KTVN.images.worldnow.com/images/1760631_G.jpg" width="73" height="35" border="0" alt="News" title="News" onsrc="http://KTVN.images.worldnow.com/images/1760632_G.jpg"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu549_2-C90455"><li class="wnFirstNode" id="menu549_2_1-C258639"><span><a href="/category/258639/live-stream-video">Live Stream Video</a></span></li><li class="" id="menu549_2_2-C324317"><span><a href="/category/324317/someone-2-know-2017-andi-guevara">Someone 2 Know</a></span></li><li class="" id="menu549_2_3-C323028"><span><a href="/category/323028/your-2-cents">Your 2 Cents</a></span></li><li class="" id="menu549_2_4-C328477"><span><a href="/category/328477/campaign-2018">Campaign 2018</a></span></li><li class="" id="menu549_2_5-C317817"><span><a href="/category/317817/nevada-backroads-with-jack-sutton">Nevada Backroads with Jack Sutton</a></span></li><li class="" id="menu549_2_6-C169828"><span><a href="/category/169828/face-the-state">Face the State </a></span></li><li class="" id="menu549_2_7-C178572"><span><a href="/slideshow">Slideshow Landing Page</a></span></li></ul></li><li class="" id="menu549_3-C319233"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/319233/traffic"><img src="http://KTVN.images.worldnow.com/images/12658956_G.jpg" width="73" height="35" border="0" alt="Traffic" title="Traffic" onsrc="http://KTVN.images.worldnow.com/images/12658953_G.jpg"></a></span></span></span></span></li><li class="" id="menu549_4-C90453"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KTVN.images.worldnow.com/images/1760635_G.jpg" width="104" height="35" border="0" alt="Weather" title="Weather" onsrc="http://KTVN.images.worldnow.com/images/1760636_G.jpg"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu549_4-C90453"><li class="wnFirstNode" id="menu549_4_1-C287437"><span><a href="/category/287437/weather-kid-videos">Weather Kid Videos </a></span></li><li class="" id="menu549_4_2-L766491"><span><a href="javascript:OpenWin('/link/766491/mike-algers-weather-blog||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Mike Alger's Weather Blog</a></span></li><li class="" id="menu549_4_3-L227013"><span><a href="/link/227013/washoe-county-air-quality">Washoe County Air Quality </a></span></li></ul></li><li class="" id="menu549_5-C90456"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/90456/sports"><img src="http://KTVN.images.worldnow.com/images/1760637_G.jpg" width="88" height="35" border="0" alt="Sports" title="Sports" onsrc="http://KTVN.images.worldnow.com/images/1760638_G.jpg"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu549_5-C90456"><li class="wnFirstNode" id="menu549_5_1-C186528"><span><a href="/category/186528/reno-bighorns-basketball">Reno Bighorns</a></span></li><li class="" id="menu549_5_2-C127538"><span><a href="/category/127538/nevada-wolf-pack-football">Wolf Pack Football </a></span></li><li class="" id="menu549_5_3-C119664"><span><a href="/category/119664/nevada-wolf-pack-basketball">Wolf Pack Basketball</a></span></li><li class="" id="menu549_5_4-C314780"><span><a href="/category/314780/reno-1868-fc">Reno 1868 FC </a></span></li><li class="" id="menu549_5_5-C125365"><span><a href="/category/125365/nevada-wolf-pack-baseballsoftball">Wolf Pack Baseball/Softball </a></span></li><li class="" id="menu549_5_6-C119683"><span><a href="/category/119683/high-school-sports">High School Sports </a></span></li><li class="" id="menu549_5_7-C164818"><span><a href="/category/164818/reno-aces-baseball">Reno Aces</a></span></li><li class="" id="menu549_5_8-C225677"><span><a href="/category/225677/jk-metzker-1970-2011">JK Metzker 1970-2011</a></span></li></ul></li><li class="" id="menu549_6-C93041"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/93041/health-watch"><img src="http://KTVN.images.worldnow.com/images/1760640_G.jpg" width="90" height="35" border="0" alt="Health Watch" title="Health Watch" onsrc="http://KTVN.images.worldnow.com/images/1760641_G.jpg"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu549_6-C93041"><li class="wnFirstNode" id="menu549_6_1-C313097"><span><a href="/category/313097/breast-cancer-2-bikini">Breast Cancer 2 Bikini</a></span></li></ul></li><li class="" id="menu549_7-C187830"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/187830/whats-on-2"><img src="http://KTVN.images.worldnow.com/images/1760643_G.jpg" width="113" height="35" border="0" alt="What's on 2" title="What's on 2" onsrc="http://KTVN.images.worldnow.com/images/1760645_G.jpg"></a></span></span></span></span></li><li class="" id="menu549_8-C309351"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/309351/shopping"><img src="http://KTVN.images.worldnow.com/images/9803348_G.jpg" width="107" height="35" border="0" alt="Shopping" title="Shopping" onsrc="http://KTVN.images.worldnow.com/images/9803346_G.jpg"></a></span></span></span></span></li><li class="" id="menu549_9-C310361"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/310361/home-connections"><img src="http://KTVN.images.worldnow.com/images/9977020_G.jpg" width="125" height="35" border="0" alt="Home Connections Homepage" title="Home Connections Homepage" onsrc="http://KTVN.images.worldnow.com/images/9977014_G.jpg"></a></span></span></span></span></li><li class="" id="menu549_10-C93494"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/93494/about-ktvn"><img src="http://KTVN.images.worldnow.com/images/1760658_G.jpg" width="106" height="35" border="0" alt="About KTVN" title="About KTVN" onsrc="http://KTVN.images.worldnow.com/images/1760659_G.jpg"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu549_10-C93494"><li class="wnFirstNode" id="menu549_10_1-C93042"><span><a href="/category/93042/sales">Sales</a></span><ul class="wnLevel3 wnSublevel" id="submenu549_10_1-C93042"><li class="wnFirstNode" id="menu549_10_1_1-S6060735"><span><a href="/story/6060735/contact-ktvn-sales">Contact Sales</a></span></li><li class="" id="menu549_10_1_2-S6099865"><span><a href="/story/6099865/creative-servicescommercial-production">Creative Services/Commercial Production</a></span></li><li class="" id="menu549_10_1_3-S6061253"><span><a href="/story/6061253/client-testimonials">Client Testimonials</a></span></li><li class="" id="menu549_10_1_4-L756423"><span><a href="javascript:OpenWin('https://simplepay.basyspro.net/start.aspx?aid=5292&amp;skey=as4j72svmjt||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Pay your invoice by credit card, Click Here</a></span></li></ul></li><li class="" id="menu549_10_2-C93507"><span><a href="/category/93507/job-openings-at-ktvn">Job Openings at KTVN</a></span></li><li class="" id="menu549_10_7-L595201"><span><a href="javascript:OpenWin('/link/595201/ktvn-job-application||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">KTVN Job Application</a></span></li><li class="" id="menu549_10_3-S6492914"><span><a href="/story/6492914/digital-tv-frequently-asked-questions-fcc-form-388">Digital TV Frequently Asked Questions &amp; FCC Form 388</a></span></li><li class="" id="menu549_10_4-C310990"><span><a href="/category/310990/connect-with-ktvn-2">Connect with KTVN 2</a></span></li><li class="" id="menu549_10_5-S6053605"><span><a href="/story/6053605/contest">KTVN Contest Rules</a></span></li><li class="" id="menu549_10_6-S6053612"><span><a href="/story/6053612/ktvn-business-hours">KTVN Business Hours</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu549"></div></div></div></div><div id="spacermenu549" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu549', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1Height : '35', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Washoe County Installing More Barrier on Lemmon Drive</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, March 26, 2018 7:51 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, March 26, 2018 7:51 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, March 26, 2018 7:51 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, March 26, 2018 7:51 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Kaitlyn Olvera</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:kolvera@ktvn.com?body=http://www.ktvn.com/story/37813605/washoe-county-installing-more-barrier-on-lemmon-drive">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:kolvera@ktvn.com?body=http://www.ktvn.com/story/37813605/washoe-county-installing-more-barrier-on-lemmon-drive">kolvera@ktvn.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://ktvn.images.worldnow.com/images/16401139_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180326195115" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>Washoe County says crews will be installing 12,000 feet of additional HESCO barrier this week on Lemmon Drive, after rains from last week caused rising water levels, triggering the closure of the road.</p><p>Washoe County and City of Reno staff have been hard at work investigating other protections that could be put in place to keep the public safe, while re-opening Lemmon Drive.</p><p>The barrier will be provided by the State of Nevada and will be installed along Lemmon Drive extending south from Arkansas Drive. This additional barrier will provide increased protection of the road making it safe to re-open Lemmon Drive.</p><p>They say other protective measures, including plugging the culvert, installing storm water pumps and pumping the water out of the area, are scheduled in the coming weeks. An update will be provided when an opening date for Lemmon Drive is determined.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<!--Start of Display Size: Headline Box - Col 2B (82)--><div class="wnBlock displaySize displaySizeId82 headlineBox" id="DisplaySizeId82"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">News</span><a class="wnContent more" href="/category/90455/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-03-27 00:09:46"><h4 class="wnContent headline"><a href="/story/37813711/spring-break-camps-that-still-have-openings"><span class="text">Spring Break Camps That Still Have Openings</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37813711/spring-break-camps-that-still-have-openings"><span class="text">Spring Break Camps That Still Have Openings</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, March 27 2018 2:24 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-27 06:24:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37813711/spring-break-camps-that-still-have-openings"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/16401443_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326203459"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37813711/spring-break-camps-that-still-have-openings"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/16401443_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326203459"></a></div><div class="wnContent summary abridged"><span class="text"><p>While many of the most popular camps have been booked for a long time, there are still a few camps that have openings, if you act quickly.</p></span><a class="more" href="/story/37813711/spring-break-camps-that-still-have-openings"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>While many of the most popular camps have been booked for a long time, there are still a few camps that have openings, if you act quickly.</p></span><a class="more" href="/story/37813711/spring-break-camps-that-still-have-openings"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-03-25 02:10:03"><h4 class="wnContent headline"><a href="/story/37802619/local-teacher-does-something-extra-during-reno-march-for-our-lives"><span class="text">Local Teacher Promotes Campaign During Reno March for Our Lives</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37802619/local-teacher-does-something-extra-during-reno-march-for-our-lives"><span class="text">Local Teacher Promotes Campaign During Reno March for Our Lives</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, March 27 2018 2:24 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-27 06:24:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37802619/local-teacher-does-something-extra-during-reno-march-for-our-lives"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/16391428_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180324220902"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37802619/local-teacher-does-something-extra-during-reno-march-for-our-lives"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/16391428_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180324220902"></a></div><div class="wnContent summary abridged"><span class="text"><p>Several hundred if not a thousand people walked through downtown Reno&nbsp;Saturday,&nbsp;joining numerous cities across the country in the &quot;March for Our Lives.&quot;</p></span><a class="more" href="/story/37802619/local-teacher-does-something-extra-during-reno-march-for-our-lives"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Several hundred if not a thousand people walked through downtown Reno&nbsp;Saturday,&nbsp;joining numerous cities across the country in the &quot;March for Our Lives.&quot;</p></span><a class="more" href="/story/37802619/local-teacher-does-something-extra-during-reno-march-for-our-lives"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-03-26 03:55:48"><h4 class="wnContent headline"><a href="/story/37805683/easter-comes-early-thanks-to-catholic-charities-of-northern-nevada"><span class="text">Easter Comes Early Thanks to Catholic Charities of Northern Nevada</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37805683/easter-comes-early-thanks-to-catholic-charities-of-northern-nevada"><span class="text">Easter Comes Early Thanks to Catholic Charities of Northern Nevada</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, March 27 2018 2:21 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-27 06:21:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37805683/easter-comes-early-thanks-to-catholic-charities-of-northern-nevada"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/16394535_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180325235521"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37805683/easter-comes-early-thanks-to-catholic-charities-of-northern-nevada"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/16394535_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180325235521"></a></div><div class="wnContent summary abridged"><span class="text"><p>Operation Easter Basket was a complete success Sunday as Catholic Charities of Northern Nevada invited families in the area to a day of fun, a free lunch, and an Easter basket for each kid in attendance.</p></span><a class="more" href="/story/37805683/easter-comes-early-thanks-to-catholic-charities-of-northern-nevada"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Operation Easter Basket was a complete success Sunday as Catholic Charities of Northern Nevada invited families in the area to a day of fun, a free lunch, and an Easter basket for each kid in attendance.</p></span><a class="more" href="/story/37805683/easter-comes-early-thanks-to-catholic-charities-of-northern-nevada"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-03-27 04:58:15"><h4 class="wnContent headline"><a href="/story/37814885/youll-see-campaign-signs-soon-but-not-on-state-road-property"><span class="text">You'll See Campaign Signs Soon, But Not on State Road Property</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37814885/youll-see-campaign-signs-soon-but-not-on-state-road-property"><span class="text">You'll See Campaign Signs Soon, But Not on State Road Property</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, March 27 2018 1:11 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-27 05:11:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37814885/youll-see-campaign-signs-soon-but-not-on-state-road-property"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/16402874_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180327005647"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37814885/youll-see-campaign-signs-soon-but-not-on-state-road-property"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/16402874_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180327005647"></a></div><div class="wnContent summary abridged"><span class="text"><p>With warmer weather creeping in and the primary election less than 3 months away, the Nevada Department of Transportation is expecting to see an increase in advertising and campaign signs along roadways.</p></span><a class="more" href="/story/37814885/youll-see-campaign-signs-soon-but-not-on-state-road-property"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>With warmer weather creeping in and the primary election less than 3 months away, the Nevada Department of Transportation is expecting to see an increase in advertising and campaign signs along roadways.</p></span><a class="more" href="/story/37814885/youll-see-campaign-signs-soon-but-not-on-state-road-property"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-03-27 03:26:07"><h4 class="wnContent headline"><a href="/story/37814516/2-people-transported-after-single-vehicle-crash-on-i-580-near-mill-street"><span class="text">Two People Transported After Single Vehicle Crash on I-580, Near Mill Street</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37814516/2-people-transported-after-single-vehicle-crash-on-i-580-near-mill-street"><span class="text">Two People Transported After Single Vehicle Crash on I-580, Near Mill Street</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 26 2018 11:50 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-27 03:50:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37814516/2-people-transported-after-single-vehicle-crash-on-i-580-near-mill-street"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/16402284_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326231535"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37814516/2-people-transported-after-single-vehicle-crash-on-i-580-near-mill-street"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/16402284_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326231535"></a></div><div class="wnContent summary abridged"><span class="text"><p>Nevada Highway Patrol&nbsp;says two people were transported to the hospital after a single vehicle crashed into the median on southbound I-580 near Mill Street.</p></span><a class="more" href="/story/37814516/2-people-transported-after-single-vehicle-crash-on-i-580-near-mill-street"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Nevada Highway Patrol&nbsp;says two people were transported to the hospital after a single vehicle crashed into the median on southbound I-580 near Mill Street.</p></span><a class="more" href="/story/37814516/2-people-transported-after-single-vehicle-crash-on-i-580-near-mill-street"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-03-27 00:19:12"><h4 class="wnContent headline"><a href="/story/37813745/miracle-march-boosts-snowpack-and-lake-levels"><span class="text">Miracle March Boosts Snowpack and Lake Levels</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37813745/miracle-march-boosts-snowpack-and-lake-levels"><span class="text">Miracle March Boosts Snowpack and Lake Levels</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 26 2018 9:24 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-27 01:24:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37813745/miracle-march-boosts-snowpack-and-lake-levels"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/16401370_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326201841"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37813745/miracle-march-boosts-snowpack-and-lake-levels"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/16401370_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326201841"></a></div><div class="wnContent summary abridged"><span class="text"><p>Snowpack in the Sierra was just 60 percent of average coming into the month, but with triple the amount of precipitation than a normal March, the outlook is much better.</p></span><a class="more" href="/story/37813745/miracle-march-boosts-snowpack-and-lake-levels"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Snowpack in the Sierra was just 60 percent of average coming into the month, but with triple the amount of precipitation than a normal March, the outlook is much better.</p></span><a class="more" href="/story/37813745/miracle-march-boosts-snowpack-and-lake-levels"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-03-27 03:26:07"><h4 class="wnContent headline"><a href="/story/37814516/2-people-transported-after-single-vehicle-crash-on-i-580-near-mill-street"><span class="text">Two People Transported After Single Vehicle Crash on I-580, Near Mill Street</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37814516/2-people-transported-after-single-vehicle-crash-on-i-580-near-mill-street"><span class="text">Two People Transported After Single Vehicle Crash on I-580, Near Mill Street</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 26 2018 11:50 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-27 03:50:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37814516/2-people-transported-after-single-vehicle-crash-on-i-580-near-mill-street"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/16402284_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326231535"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37814516/2-people-transported-after-single-vehicle-crash-on-i-580-near-mill-street"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/16402284_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326231535"></a></div><div class="wnContent summary abridged"><span class="text"><p>Nevada Highway Patrol&nbsp;says two people were transported to the hospital after a single vehicle crashed into the median on southbound I-580 near Mill Street.</p></span><a class="more" href="/story/37814516/2-people-transported-after-single-vehicle-crash-on-i-580-near-mill-street"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Nevada Highway Patrol&nbsp;says two people were transported to the hospital after a single vehicle crashed into the median on southbound I-580 near Mill Street.</p></span><a class="more" href="/story/37814516/2-people-transported-after-single-vehicle-crash-on-i-580-near-mill-street"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-03-27 01:21:39"><h4 class="wnContent headline"><a href="/story/37813976/homeward-bound-helping-send-reno-dog-overseas-to-reunite-with-her-owner-in-new-zealand"><span class="text">Homeward Bound: Helping Send Reno Dog Overseas to Reunite with Her Owner in New Zealand</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37813976/homeward-bound-helping-send-reno-dog-overseas-to-reunite-with-her-owner-in-new-zealand"><span class="text">Homeward Bound: Helping Send Reno Dog Overseas to Reunite with Her Owner in New Zealand</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 26 2018 9:28 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-27 01:28:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37813976/homeward-bound-helping-send-reno-dog-overseas-to-reunite-with-her-owner-in-new-zealand"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/16401733_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326212058"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37813976/homeward-bound-helping-send-reno-dog-overseas-to-reunite-with-her-owner-in-new-zealand"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/16401733_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326212058"></a></div><div class="wnContent summary abridged"><span class="text"><p>A New Zealand native who couldn't keep up with his medical bills in the United States, had no choice but to move home to survive. Perhaps the hardest part for him, was flying to his homeland across the Pacific Ocean, without his only companion, Cheyenne.&nbsp;</p></span><a class="more" href="/story/37813976/homeward-bound-helping-send-reno-dog-overseas-to-reunite-with-her-owner-in-new-zealand"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A New Zealand native who couldn't keep up with his medical bills in the United States, had no choice but to move home to survive. Perhaps the hardest part for him, was flying to his homeland across the Pacific Ocean, without his only companion, Cheyenne.&nbsp;</p></span><a class="more" href="/story/37813976/homeward-bound-helping-send-reno-dog-overseas-to-reunite-with-her-owner-in-new-zealand"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SearchResults story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="Search Results"><meta content="1999-09-02 13:27:28"><h4 class="wnContent headline"><a href="/story/8945/our-apologies"><span class="text">Our Apologies</span></a></h4><div class="wnContent summary abridged"><span class="text"><p>The page you requested is currently unavailable. Pages on this site are constantly being revised, updated, and occasionally removed. You may have followed an outdated link or have outdated pages in your</p></span></div><div class="wnContent summary"><span class="text"><p>You have reached a page which is currently unavailable. We apologize for any inconvenience. Please use your browser's BACK button to return to the previous page</p></span><a class="more" href="/story/8945/our-apologies"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-03-26 19:29:40"><h4 class="wnContent headline"><a href="/story/37811328/police-arrest-man-on-dui-charge-after-crashes-car-into-building"><span class="text">Police Arrest Man on DUI Charge After Crashes Car Into Building</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37811328/police-arrest-man-on-dui-charge-after-crashes-car-into-building"><span class="text">Police Arrest Man on DUI Charge After Crashes Car Into Building</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 26 2018 4:51 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-26 20:51:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37811328/police-arrest-man-on-dui-charge-after-crashes-car-into-building"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/16398798_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326152652"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37811328/police-arrest-man-on-dui-charge-after-crashes-car-into-building"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/16398798_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326152652"></a></div><div class="wnContent summary abridged"><span class="text"><p>Reno Police say they have arrested a man on a DUI charge after he crashed into an apartment building early Monday morning.&nbsp;</p></span><a class="more" href="/story/37811328/police-arrest-man-on-dui-charge-after-crashes-car-into-building"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Reno Police say they have arrested a man on a DUI charge after he crashed into an apartment building early Monday morning.&nbsp;</p></span><a class="more" href="/story/37811328/police-arrest-man-on-dui-charge-after-crashes-car-into-building"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId82');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2B (82)--><div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd49" class="wnad wnad49">
<script>wnad_49.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KTVN.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
	<div class="top">
		<dl>
			<dt>SECTIONS</dt>
			<dd><a href="/category/90455/news">News</a></dd>
			<dd><a href="/weather">Weather</a></dd>
			<dd><a href="/category/90456/sports">Sports</a></dd>
			<dd><a href="/category/93041/health-watch">Health</a></dd>
			<dd><a href="/category/187830/whats-on-2">What's on 2</a></dd>
			<dd><a href="/category/93042/sales">Sales</a></dd>
			<dd><a href="/category/68446/lifestyle">Lifestyle</a></dd>
		</dl>
		<dl>
			<dt>FEATURES</dt>
			<dd><a href="/category/169828/face-the-state">Face the State</a></dd>
			<dd><a href="/category/120757/someone-2-know-landon-miller">Someone 2 Know</a></dd>
			<dd><a href="/category/317817/nevada-backroads-with-jack-sutton">Nevada Backroads</a></dd>
		</dl>
		<dl>
			<dt>ABOUT US</dt>
			<dd><a href="/category/93490/news-team">News Team</a></dd>
			<dd><a href="/category/93507/job-openings-at-ktvn">Job Openings</a></dd>
			<dd><a href="/category/93492/contact-ktvn">Contact KTVN</a></dd>
			<dd><a href="/story/6053605/ktvn-contest-rules">Contest Rules</a></dd>
			<dd><a href="/story/9782351/closed-caption-concerns">Closed Captioning</a></dd>
			<dd><a href="/Global/story.asp?S=6053393">Buy a DVD</a></dd>
			<dd><a href="/story/6101093/birthday-announcements">Birthdays</a></dd>
			<dd><a href="https://simplepay.basyspro.net/SimplePay.aspx?Data=YySJG1AuE5tLbKJceMPycg3OSsvVYQoGQLD8RzE%2f%2bvQWFvZisSM1loxl3lCQv2FPPegr0%2b4YAtDPTlKYrYfl73JbeAkH0K1bwdJwYJN39qRQs3RBjUzFBwfi%2fQBx9cDB0j5zDrNpcU%2fYIeeWhhqa%2fVtqXlM7pWK%2bUdlTR3qr1hrnKpXSzJNqM9fv1tUydIL6%2bxlh%2bq1xutUi1ogrcnbSdNvy4NCImBlcuv5rdziaxnI%3d">Bill Pay</a></dd>
		</dl>
		<dl>
			<dt>PUBLIC FILE</dt>
			<dd><a href="https://publicfiles.fcc.gov/tv-profile/ktvn" target="_blank">KTVN Public File</a></dd>
			<dd><a href="http://www.ktvn.com/link/769931/ktvn-eeo-report" target="_blank">KTVN EEO Report</a></dd>
			<dd><a href="/story/6254829/job-opening-notifications">To Request Notification of All Job Openings</a></dd>
			<dd><a href="/story/20796806/public-file-assistance">Public File Assistance</a></dd>
		</dl>
		<div>
			<img src="http://ftpcontent2.worldnow.com/ktvn/custom/2012/images/footer-ktvn.png" alt="KTVN-TV" />
			<p><strong>KTVN-TV</strong><br />Phone: (775) 858-2222<br />Fax: (775) 861-4298</p>
			<p><strong>Mailing Address:</strong><br />4925 Energy Way<br />Reno, NV 89502</p>
		</div>	
	</div>
	<div class="bottom">
		<div class="copyrightText">
			<a href="http://www.worldnow.com" id="wnLogo"><img id="wn" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Sarkes Tarzian, Inc. All Rights Reserved. For more information on this site, please read our <A HREF="/story/18990/this-web-sites-privacy-policy">Privacy Policy</a>, and <A HREF="/story/20328761/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
			</div>
        	<div class="clear"></div>
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>