<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9mhvmw0" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mhvmw0";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>CoolAdvantage: Fat Freezing Technology - KTVN Channel 2 - Reno Tahoe Sparks News, Weather, Video </title>
<meta name="Description" content="Despite eating well and exercising, some people still have a hard time trimming up stubborn areas. If the thought of going under the knife makes you feel uneasy, there is a non-invasive option to f..."><meta name="KEYWORDS" content="Northern Nevada, Reno, Sparks, Washoe, Carson City, Douglas, Storey, Lyon, Lake Tahoe, Truckee, Sierra, County, News, Weather, Sports, Video, NV, TV, Channel 2, Breaking, KTVN, CBS, KRNV, KOLO, RGJ "><meta name="news_keywords" content="Northern Nevada, Reno, Sparks, Washoe, Carson City, Douglas, Storey, Lyon, Lake Tahoe, Truckee, Sierra, County, News, Weather, Sports, Video, NV, TV, Channel 2, Breaking, KTVN, CBS, KRNV, KOLO, RGJ "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/02/24"><meta name="owner" content="KTVN"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS24"><meta name="wnreadableurl" content="cooladvantage-fat-freezing-technology"><meta property="og:title" content="CoolAdvantage: Fat Freezing Technology"><meta property="og:type" content="article"><meta property="og:url" content="http://www.ktvn.com/story/34602177/cooladvantage-fat-freezing-technology"><meta property="og:image" content="http://ktvn.images.worldnow.com/images/1914647_G.JPG"><meta property="og:description" content="Despite eating well and exercising, some people still have a hard time trimming up stubborn areas. If the thought of going under the knife makes you feel uneasy, there is a non-invasive option to f..."><link rel="canonical" href="http://www.ktvn.com/story/34602177/cooladvantage-fat-freezing-technology"><meta name="author" content="Kristen Remington"><meta name="twitter:creator" content="https://twitter.com/kris10remington"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="CoolAdvantage: Fat Freezing Technology"><meta name="twitter:description" content="Despite eating well and exercising, some people still have a hard time trimming up stubborn areas. If the thought of going under the knife makes you feel uneasy, there is a non-invasive option to f..."><meta name="twitter:image" content="http://ktvn.images.worldnow.com/images/1914647_G.JPG"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:app_id" content="60018313000" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KTVN.images.worldnow.com/interface/css/container-e.css?ver=2017-05-26%2014%3A11%3A28_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu549 UL
                    , #menu549 .wnHorizontal { background-color: #2a3a8f; font-family: Verdana; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu549 A,
                    #menu549 LI.wnOn .wnSublevel A,
                    #menu549 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu549
                        .wnLevel1, #menu549
                        .wnLevel1 LI { height: 35px; }
                            #menu549 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu549 UL LI.wnOn { background-color: #ededed; color: #ab060f6; }
                    #menu549 LI.wnOn A,
                        #menu549 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu549 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ab060f6; }
                    #menu549 .wnSublevel { background-color: #cdcdcd; color: #222021; }
                #menu549 LI.wnOn .wnSublevel A,
                    #menu549 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #222021; }
                #menu549 .wnSublevel A { border : 1px #ededed solid; border-top: none; }
                        #menu549 .wnSublevel .wnFirstNode { border-top : 1px #ededed solid; }
                        #menu549 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu549 .wnSublevel LI.wnHasSublevel A { background: url('http://KTVN.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu549 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu549 .wnSublevel LI.wnOn { background-color: #ededed;  }
                    #menu549 .wnRight .wnMiddle { background: url('http://KTVN.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu549 LI.wnOn .wnMiddle { background-image: url('http://KTVN.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTVN',
            affiliateId : '554',
            baseUrl : 'www.ktvn.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '556968',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KTVN.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KTVN';
wng_pageInfo.ownerAffiliateId=parseInt('554',10);
wng_pageInfo.containerId=parseInt('34602177',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Station 3';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34602177/cooladvantage-fat-freezing-technology';
wng_pageInfo.content_authors='Kristen Remington';
wng_pageInfo.headline='CoolAdvantage: Fat Freezing Technology';
wng_pageInfo.pageTitle='CoolAdvantage: Fat Freezing Technology - KTVN Channel 2 - Reno Tahoe Sparks News, Weather, Video ';
wng_pageInfo.pageTitleTag='KTVN Channel 2 - Reno Tahoe Sparks News, Weather, Video ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTVN';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVN'},width:180,height:150,wncc:"Station 3",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVN'},width:468,height:60,wncc:"Station 3",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTVN'},width:728,height:90,wncc:"Station 3",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTVN'},width:300,height:250,wncc:"Station 3",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KTVN'},width:300,height:75,wncc:"Station 3",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTVN'},width:728,height:90,wncc:"Station 3",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["49"]={id:"49",wnsz:"49",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KTVN'},width:500,height:300,wncc:"Station 3",parent:"WNAd49",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTVN'},width:300,height:250,wncc:"Station 3",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'inline',aff:'KTVN'},width:300,height:600,wncc:"Station 3",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KTVN.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-26%2014%3A11%3A28_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTVN.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link type='text/css' rel='stylesheet' media='all' href='http://ftpcontent.worldnow.com/wncustom/custom/ktvn/2012/custom.css'><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/ktvn/2012/custom.js"></script><script type="text/javascript" src="http://widgets.wsi.com/1.1/wx.loader.min.js?cid=739980553"></script><script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.4/jquery.min.js"></script><script type="text/javascript" src="http://www.intellicast.com/Scripts/Widgets/icastlib1_1.js"></script>  <!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKTVN" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-6' ,"dma":'106' ,"group":'Sarkes Tarzian'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>CoolAdvantage: Fat Freezing Technology - KTVN Channel 2 - Reno Tahoe Sparks News, Weather, Video </h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo_dark.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KTVN.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KTVN.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu549" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu549"><li class="wnFirstNode" id="menu549_1-C90452"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KTVN.images.worldnow.com/images/1760629_G.jpg" width="75" height="35" border="0" alt="Home" title="Home" onsrc="http://KTVN.images.worldnow.com/images/1760630_G.jpg"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu549_1-C90452"><li class="wnFirstNode" id="menu549_1_1-C285226"><span><a href="/category/285226/community-calendar">Community Calendar</a></span></li><li class="" id="menu549_1_2-C292309"><span><a href="/category/292309/road-2-recovery-series">Road 2 Recovery Series</a></span></li><li class="" id="menu549_1_3-C298980"><span><a href="/category/298980/drought-information">Drought Information</a></span></li><li class="" id="menu549_1_4-C314136"><span><a href="/category/314136/alleged-federal-oxycodone-drug-bust-in-reno">Alleged Federal Oxycodone Drug Bust in Reno</a></span></li><li class="" id="menu549_1_5-C322041"><span><a href="/category/322041/nevada-california-snow-storms-flooding">Nevada, California Snow Storms &amp; Flooding</a></span></li><li class="" id="menu549_1_6-C323016"><span><a href="/category/323016/2017-nevada-legislature">2017 Nevada Legislature </a></span></li><li class="" id="menu549_1_7-C68446"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span><ul class="wnLevel3 wnSublevel" id="submenu549_1_7-C68446"><li class="wnFirstNode" id="menu549_1_7_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu549_1_7_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu549_1_7_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu549_1_7_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu549_1_7_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu549_1_7_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu549_1_7_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu549_1_7_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu549_1_7_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu549_1_7_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu549_1_7_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu549_1_7_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu549_1_7_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li></ul></li><li class="" id="menu549_2-C90455"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/90455/news"><img src="http://KTVN.images.worldnow.com/images/1760631_G.jpg" width="73" height="35" border="0" alt="Today's Top Stories" title="Today's Top Stories" onsrc="http://KTVN.images.worldnow.com/images/1760632_G.jpg"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu549_2-C90455"><li class="wnFirstNode" id="menu549_2_1-C258639"><span><a href="/category/258639/live-stream-video">Live Stream Video</a></span></li><li class="" id="menu549_2_2-C324317"><span><a href="/category/324317/someone-2-know-2017-andi-guevara">Someone 2 Know</a></span><ul class="wnLevel3 wnSublevel" id="submenu549_2_2-C324317"><li class="wnFirstNode" id="menu549_2_2_1-C120757"><span><a href="/category/120757/someone-2-know-from-2016">Someone 2 Know from 2016</a></span></li><li class="" id="menu549_2_2_2-C315810"><span><a href="/category/315810/someone-2-know-stories-from-2015">Someone 2 Know from 2015</a></span></li><li class="" id="menu549_2_2_3-C315806"><span><a href="/category/315806/someone-2-know-stories-from-2014">Someone 2 Know from 2014</a></span></li><li class="" id="menu549_2_2_4-C315805"><span><a href="/category/315805/someone-2-know-2013-stories">Someone 2 Know from 2013</a></span></li></ul></li><li class="" id="menu549_2_3-C323028"><span><a href="/category/323028/your-2-cents">Your 2 Cents</a></span></li><li class="" id="menu549_2_4-C322041"><span><a href="/category/322041/nevada-california-snow-storms-flooding">Nevada, California Snow Storms &amp; Flooding</a></span></li><li class="" id="menu549_2_5-C323016"><span><a href="/category/323016/2017-nevada-legislature">2017 Nevada Legislature </a></span></li><li class="" id="menu549_2_6-C285014"><span><a href="/category/285014/ask-the-doctor">Ask the Doctor </a></span></li><li class="" id="menu549_2_7-C317817"><span><a href="/category/317817/nevada-backroads-with-jack-sutton">Nevada Backroads with Jack Sutton</a></span></li><li class="" id="menu549_2_8-C169828"><span><a href="/category/169828/face-the-state">Face the State </a></span></li><li class="" id="menu549_2_9-C178572"><span><a href="/slideshow">Slideshow Landing Page</a></span></li><li class="" id="menu549_2_10-C292309"><span><a href="/category/292309/road-2-recovery-series">Road 2 Recovery Series</a></span></li></ul></li><li class="" id="menu549_3-C319233"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/319233/traffic"><img src="http://KTVN.images.worldnow.com/images/12658956_G.jpg" width="73" height="35" border="0" alt="Traffic" title="Traffic" onsrc="http://KTVN.images.worldnow.com/images/12658953_G.jpg"></a></span></span></span></span></li><li class="" id="menu549_4-C90453"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KTVN.images.worldnow.com/images/1760635_G.jpg" width="104" height="35" border="0" alt="Weather" title="Weather" onsrc="http://KTVN.images.worldnow.com/images/1760636_G.jpg"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu549_4-C90453"><li class="wnFirstNode" id="menu549_4_1-C317604"><span><a href="/category/317604/weather-kids-scheels">Scheels Weather Kid</a></span></li><li class="" id="menu549_4_2-L766491"><span><a href="javascript:OpenWin('/link/766491/mike-algers-weather-blog||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Mike Alger's Weather Blog</a></span></li><li class="" id="menu549_4_3-L227013"><span><a href="/link/227013/washoe-county-air-quality">Washoe County Air Quality </a></span></li></ul></li><li class="" id="menu549_5-C90456"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/90456/sports"><img src="http://KTVN.images.worldnow.com/images/1760637_G.jpg" width="88" height="35" border="0" alt="Sports" title="Sports" onsrc="http://KTVN.images.worldnow.com/images/1760638_G.jpg"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu549_5-C90456"><li class="wnFirstNode" id="menu549_5_1-C186528"><span><a href="/category/186528/reno-bighorns-basketball">Reno Bighorns</a></span></li><li class="" id="menu549_5_2-C127538"><span><a href="/category/127538/nevada-wolf-pack-football">Wolf Pack Football </a></span></li><li class="" id="menu549_5_3-C119664"><span><a href="/category/119664/nevada-wolf-pack-basketball">Wolf Pack Basketball</a></span></li><li class="" id="menu549_5_4-C314780"><span><a href="/category/314780/reno-1868-fc">Reno 1868 FC </a></span></li><li class="" id="menu549_5_5-C125365"><span><a href="/category/125365/nevada-wolf-pack-baseballsoftball">Wolf Pack Baseball/Softball </a></span></li><li class="" id="menu549_5_6-C119683"><span><a href="/category/119683/high-school-sports">High School Sports </a></span></li><li class="" id="menu549_5_7-C164818"><span><a href="/category/164818/reno-aces-baseball">Reno Aces</a></span></li><li class="" id="menu549_5_8-C225677"><span><a href="/category/225677/jk-metzker-1970-2011">JK Metzker 1970-2011</a></span></li></ul></li><li class="" id="menu549_6-C93041"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/93041/health-watch"><img src="http://KTVN.images.worldnow.com/images/1760640_G.jpg" width="90" height="35" border="0" alt="Health Watch" title="Health Watch" onsrc="http://KTVN.images.worldnow.com/images/1760641_G.jpg"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu549_6-C93041"><li class="wnFirstNode" id="menu549_6_1-C285014"><span><a href="/category/285014/ask-the-doctor">Ask the Doctor </a></span></li><li class="" id="menu549_6_2-C313097"><span><a href="/category/313097/breast-cancer-2-bikini">Breast Cancer 2 Bikini</a></span></li></ul></li><li class="" id="menu549_7-C187830"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/187830/whats-on-2"><img src="http://KTVN.images.worldnow.com/images/1760643_G.jpg" width="113" height="35" border="0" alt="What's on 2" title="What's on 2" onsrc="http://KTVN.images.worldnow.com/images/1760645_G.jpg"></a></span></span></span></span></li><li class="" id="menu549_8-C309351"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/309351/shopping"><img src="http://KTVN.images.worldnow.com/images/9803348_G.jpg" width="107" height="35" border="0" alt="Shopping" title="Shopping" onsrc="http://KTVN.images.worldnow.com/images/9803346_G.jpg"></a></span></span></span></span></li><li class="" id="menu549_9-C310361"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/310361/home-connections"><img src="http://KTVN.images.worldnow.com/images/9977020_G.jpg" width="125" height="35" border="0" alt="Home Connections Homepage" title="Home Connections Homepage" onsrc="http://KTVN.images.worldnow.com/images/9977014_G.jpg"></a></span></span></span></span></li><li class="" id="menu549_10-C93494"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/93494/about-ktvn"><img src="http://KTVN.images.worldnow.com/images/1760658_G.jpg" width="106" height="35" border="0" alt="About KTVN" title="About KTVN" onsrc="http://KTVN.images.worldnow.com/images/1760659_G.jpg"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu549_10-C93494"><li class="wnFirstNode" id="menu549_10_1-C93042"><span><a href="/category/93042/sales">Sales</a></span><ul class="wnLevel3 wnSublevel" id="submenu549_10_1-C93042"><li class="wnFirstNode" id="menu549_10_1_1-S6060735"><span><a href="/story/6060735/contact-ktvn-sales">Contact Sales</a></span></li><li class="" id="menu549_10_1_2-S6099865"><span><a href="/story/6099865/creative-servicescommercial-production">Creative Services/Commercial Production</a></span></li><li class="" id="menu549_10_1_3-S6061253"><span><a href="/story/6061253/client-testimonials">Client Testimonials</a></span></li><li class="" id="menu549_10_1_4-L756423"><span><a href="javascript:OpenWin('https://simplepay.basyspro.net/start.aspx?aid=5292&amp;skey=as4j72svmjt||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Pay your invoice by credit card, Click Here</a></span></li></ul></li><li class="" id="menu549_10_2-C93507"><span><a href="/category/93507/job-openings-at-ktvn">Job Openings at KTVN</a></span></li><li class="" id="menu549_10_7-L595201"><span><a href="javascript:OpenWin('/link/595201/ktvn-job-application||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">KTVN Job Application</a></span></li><li class="" id="menu549_10_3-S6492914"><span><a href="/story/6492914/digital-tv-frequently-asked-questions-fcc-form-388">Digital TV Frequently Asked Questions &amp; FCC Form 388</a></span></li><li class="" id="menu549_10_4-C310990"><span><a href="/category/310990/connect-with-ktvn-2">Connect with KTVN 2</a></span></li><li class="" id="menu549_10_5-S6053605"><span><a href="/story/6053605/contest">KTVN Contest Rules</a></span></li><li class="" id="menu549_10_6-S6053612"><span><a href="/story/6053612/ktvn-business-hours">KTVN Business Hours</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu549"></div></div></div></div><div id="spacermenu549" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu549', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1Height : '35', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">CoolAdvantage: Fat Freezing Technology</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, February 24, 2017 10:12 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, February 24, 2017 10:12 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, February 24, 2017 10:51 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, February 24, 2017 10:51 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Kristen Remington</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:kremington@ktvn.com?body=http://www.ktvn.com/story/34602177/cooladvantage-fat-freezing-technology">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:kremington@ktvn.com?body=http://www.ktvn.com/story/34602177/cooladvantage-fat-freezing-technology">kremington@ktvn.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/ktvn2"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/kris10remington">Follow @kris10remington</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13130713");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://ktvn.images.worldnow.com/images/1914647_G.JPG" alt="" title="" border="0" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>A medical spa in Reno is harnessing the cold to help patients get that summer body. Renovation, A Reno Medical Spa, is offering a non-invasive technique to contour the body. &quot;Your neck, your tummy, your lower back, love handles, your outer and inner thighs; they are all great areas to do,&rdquo; says Dr. Charles Virden. Made by the makers of CoolSculpting, Dr. Virden is offering the next generation CoolAdvantage technology.</p><p>We watched as a patient went through the 35-minute procedure at the office. &quot;So we're going to start with the vacuum,&rdquo; explains Alyssa, who is working with the patient. &ldquo;Make sure we get a nice seal, which is the key.&rdquo; After applying a cold gel film to a problem area, Alyssa places a rectangular suction cup to the body and the tissue is drawn up into the applicator. Cold waves shoot through the outer layer of skin, into the connective tissue that holds the fat and it damages only the fat cells. &quot;All cells have different temperatures by which they get injured. Once your fat cells have been frozen, there's this slow decay process within the body at which your body breaks that fatty cell&hellip; and then you metabolize that tissue back out.&quot;</p><p>CoolSculpting has been around for a while, but the manufacturer, Zeltiq, reinvested in and revamped the technology. Dr. Virden says there is a big difference between the older technology and CoolAdvantage. &quot;Delivery in a system that suctions differently, so it's more comfortable&hellip; and delivering the energy faster,&quot; he explains. The older procedure would take about an hour per section, but now one treatment will take about 35 minutes and larger areas can be treated at a time. &quot;Results went from 50-percent of people happy with treatment, which if you're fine with a coin toss is okay. I didn't. But recently that is up to over 85-percent.&quot;</p><p>Minor bruising and tenderness are common side effects for a short while after the procedure. Most patients see full results in two to three months. Mackenzie Taylor is anxious to see her results. She had the procedure almost two weeks ago. &quot;I've been working out really hard and gaining muscle. But there's still that little stubborn area, so hopefully after this I'll see more results.&quot; The process by which the body gets rid of the damaged fat cells is gradual, but she is hopeful her problem areas will melt away by summer.</p><p>CoolAdvantage costs about $700 per cycle.</p><p>To learn more, call (775) 348-4772 or log on to <a href="http://www.virdenmd.com/">http://www.virdenmd.com/</a>.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd49" class="wnad wnad49">
<script>wnad_49.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Kristen Remington's Health Watch Reports</span><a class="wnContent more enabled" href="/category/93575/kristen-remingtons-health-watch-reports"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-05-24 21:03:16"><h4 class="wnContent headline"><a href="/story/35510047/analysts-say-gop-health-bill-leaves-23-million-more-uninsured1"><span class="text">Analysts Say GOP Health Bill Leaves 51 Million Uninsured in 2026</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35510047/analysts-say-gop-health-bill-leaves-23-million-more-uninsured1"><span class="text">Analysts Say GOP Health Bill Leaves 51 Million Uninsured in 2026</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 24 2017 6:20 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-24 22:20:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35510047/analysts-say-gop-health-bill-leaves-23-million-more-uninsured1"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/13546196_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35510047/analysts-say-gop-health-bill-leaves-23-million-more-uninsured1"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/13546196_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Congressional Budget Office says an estimated 51 million people under age 65 would be uninsured in 2026 under the latest version of the House Republican health care bill.</p> </span><a class="more" href="/story/35510047/analysts-say-gop-health-bill-leaves-23-million-more-uninsured1"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Congressional Budget Office says an estimated 51 million people under age 65 would be uninsured in 2026 under the latest version of the House Republican health care bill.</p></span><a class="more" href="/story/35510047/analysts-say-gop-health-bill-leaves-23-million-more-uninsured1"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-05-24 18:23:38"><h4 class="wnContent headline"><a href="/story/35508515/nevada-department-of-agriculture-urges-residents-to-vaccinate-horses"><span class="text">Nevada Department of Agriculture Urges Residents to Vaccinate Horses</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35508515/nevada-department-of-agriculture-urges-residents-to-vaccinate-horses"><span class="text">Nevada Department of Agriculture Urges Residents to Vaccinate Horses</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 24 2017 4:53 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-24 20:53:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35508515/nevada-department-of-agriculture-urges-residents-to-vaccinate-horses"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/4091182_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35508515/nevada-department-of-agriculture-urges-residents-to-vaccinate-horses"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/4091182_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Nevada Department of Agriculture is urging residents to vaccinate their horses against the West Nile Virus.</p></span><a class="more" href="/story/35508515/nevada-department-of-agriculture-urges-residents-to-vaccinate-horses"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Nevada Department of Agriculture is urging residents to vaccinate their horses against the West Nile Virus.</p></span><a class="more" href="/story/35508515/nevada-department-of-agriculture-urges-residents-to-vaccinate-horses"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-3 odd displaySizeId-7 odd-7"><meta content="Station 3"><meta content="2017-05-20 01:00:29"><h4 class="wnContent headline"><a href="/story/35475241/danger-of-thyroid-antibodies-pregnancy"><span class="text">Danger of Thyroid Antibodies & Pregnancy</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35475241/danger-of-thyroid-antibodies-pregnancy"><span class="text">Danger of Thyroid Antibodies & Pregnancy</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 24 2017 10:54 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-24 14:54:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35475241/danger-of-thyroid-antibodies-pregnancy"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/13933368_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35475241/danger-of-thyroid-antibodies-pregnancy"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/13933368_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Why a northern Nevada endocrinologist says a simple blood test could save you heartache if you are trying to have a baby in Health Watch.</p> </span><a class="more" href="/story/35475241/danger-of-thyroid-antibodies-pregnancy"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Why a northern Nevada endocrinologist says a simple blood test could save you heartache if you are trying to have a baby in Health Watch.</p></span><a class="more" href="/story/35475241/danger-of-thyroid-antibodies-pregnancy"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="Station 3"><meta content="2017-05-24 01:19:12"><h4 class="wnContent headline"><a href="/story/35501717/eldorado-resorts-opens-family-medical-center"><span class="text">Eldorado Resorts Opens Family Medical Center</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35501717/eldorado-resorts-opens-family-medical-center"><span class="text">Eldorado Resorts Opens Family Medical Center</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 23 2017 10:58 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-24 02:58:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35501717/eldorado-resorts-opens-family-medical-center"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/1914647_G.JPG"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35501717/eldorado-resorts-opens-family-medical-center"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/1914647_G.JPG"></a></div><div class="wnContent summary abridged"><span class="text"><p>How does getting medical care without leaving work sound to you? Seeing a doctor will soon be very convenient for thousands of northern Nevadans.</p></span><a class="more" href="/story/35501717/eldorado-resorts-opens-family-medical-center"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>How does getting medical care without leaving work sound to you? Seeing a doctor will soon be very convenient for thousands of northern Nevadans.</p></span><a class="more" href="/story/35501717/eldorado-resorts-opens-family-medical-center"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 3"><meta content="2017-05-22 13:25:37"><h4 class="wnContent headline"><a href="/story/35485372/new-fruit-juice-guidelines-include-big-change-for-babies"><span class="text">New Fruit Juice Guidelines Include Big Change for Babies</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35485372/new-fruit-juice-guidelines-include-big-change-for-babies"><span class="text">New Fruit Juice Guidelines Include Big Change for Babies</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, May 22 2017 10:43 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-22 14:43:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35485372/new-fruit-juice-guidelines-include-big-change-for-babies"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/13944688_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35485372/new-fruit-juice-guidelines-include-big-change-for-babies"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/13944688_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Kids love their juice, but new recommendations from the American Academy of Pediatrics&nbsp;advise parents to pull back on fruit juices of all kinds for children of all ages. It's the first update to the group's guidelines on fruit juice for kids in 16 years.</p></span><a class="more" href="/story/35485372/new-fruit-juice-guidelines-include-big-change-for-babies"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Kids love their juice, but new recommendations from the American Academy of Pediatrics&nbsp;advise parents to pull back on fruit juices of all kinds for children of all ages. It's the first update to the group's guidelines on fruit juice for kids in 16 years.</p></span><a class="more" href="/story/35485372/new-fruit-juice-guidelines-include-big-change-for-babies"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-05-19 17:23:14"><h4 class="wnContent headline"><a href="/story/35471975/man-contracts-nevadas-first-west-nile-case-of-2017"><span class="text">Man Contracts Nevada's First West Nile Case of 2017</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35471975/man-contracts-nevadas-first-west-nile-case-of-2017"><span class="text">Man Contracts Nevada's First West Nile Case of 2017</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, May 19 2017 4:58 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-19 20:58:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35471975/man-contracts-nevadas-first-west-nile-case-of-2017"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/13928507_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35471975/man-contracts-nevadas-first-west-nile-case-of-2017"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/13928507_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officials say a Southern Nevada man has contracted this year's first case of West Nile virus in the state.&nbsp;</p></span><a class="more" href="/story/35471975/man-contracts-nevadas-first-west-nile-case-of-2017"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Officials say a Southern Nevada man has contracted this year's first case of West Nile virus in the state.&nbsp;</p></span><a class="more" href="/story/35471975/man-contracts-nevadas-first-west-nile-case-of-2017"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-05-18 21:47:10"><h4 class="wnContent headline"><a href="/story/35465746/cdc-crypto-outbreaks-in-swimming-pools-on-the-rise"><span class="text">CDC: "Crypto" Outbreaks in Swimming Pools on The Rise</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35465746/cdc-crypto-outbreaks-in-swimming-pools-on-the-rise"><span class="text">CDC: "Crypto" Outbreaks in Swimming Pools on The Rise</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, May 18 2017 5:47 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 21:47:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35465746/cdc-crypto-outbreaks-in-swimming-pools-on-the-rise"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/13919781_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35465746/cdc-crypto-outbreaks-in-swimming-pools-on-the-rise"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/13919781_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Outbreaks of a parasitic infection tied to swimming pools and water parks are on the rise, with twice as many outbreaks in 2016 as in 2014.</p> </span><a class="more" href="/story/35465746/cdc-crypto-outbreaks-in-swimming-pools-on-the-rise"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Outbreaks of a parasitic infection tied to swimming pools and water parks are on the rise, with twice as many outbreaks in 2016 as in 2014.</p></span><a class="more" href="/story/35465746/cdc-crypto-outbreaks-in-swimming-pools-on-the-rise"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station3 story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="Station 3"><meta content="2017-05-17 19:35:55"><h4 class="wnContent headline"><a href="/story/35453762/future-smiles-northern-nevada"><span class="text">Future Smiles - Northern Nevada</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35453762/future-smiles-northern-nevada"><span class="text">Future Smiles - Northern Nevada</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 9:31 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 01:31:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35453762/future-smiles-northern-nevada"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/13910588_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35453762/future-smiles-northern-nevada"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/13910588_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>We all know how important it is to see a dentist. However, getting in for a teeth cleaning can be a challenge for many kids living out in rural Nevada. So one woman is bringing oral health care to them. Meet the dental hygienist behind Future Smiles - Northern Nevada in Health Watch.</p></span><a class="more" href="/story/35453762/future-smiles-northern-nevada"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>We all know how important it is to see a dentist. However, getting in for a teeth cleaning can be a challenge for many kids living out in rural Nevada. So one woman is bringing oral health care to them. Meet the dental hygienist behind Future Smiles - Northern Nevada in Health Watch.</p></span><a class="more" href="/story/35453762/future-smiles-northern-nevada"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-05-18 00:58:46"><h4 class="wnContent headline"><a href="/story/35456640/medicaid-reimbursements-in-washoe-county-schools"><span class="text">Medicaid Reimbursements in Washoe County Schools</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35456640/medicaid-reimbursements-in-washoe-county-schools"><span class="text">Medicaid Reimbursements in Washoe County Schools</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 9:07 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 01:07:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35456640/medicaid-reimbursements-in-washoe-county-schools"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/13821568_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35456640/medicaid-reimbursements-in-washoe-county-schools"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/13821568_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Lawmakers are still debating a bill that would replace the Affordable Care Act, and while it's far from final, it could include cuts to Medicaid.&nbsp;Every year the Washoe County School District receives nearly $4 million in Medicaid reimbursements for eligible students.</p></span><a class="more" href="/story/35456640/medicaid-reimbursements-in-washoe-county-schools"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Lawmakers are still debating a bill that would replace the Affordable Care Act, and while it's far from final, it could include cuts to Medicaid.&nbsp;Every year the Washoe County School District receives nearly $4 million in Medicaid reimbursements for eligible students.</p></span><a class="more" href="/story/35456640/medicaid-reimbursements-in-washoe-county-schools"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-05-16 22:30:12"><h4 class="wnContent headline"><a href="/story/35445387/washoe-county-releases-new-opioid-antidote-guide"><span class="text">Washoe County Releases New Opioid Antidote Guide</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35445387/washoe-county-releases-new-opioid-antidote-guide"><span class="text">Washoe County Releases New Opioid Antidote Guide</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 16 2017 6:30 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-16 22:30:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35445387/washoe-county-releases-new-opioid-antidote-guide"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/13727207_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35445387/washoe-county-releases-new-opioid-antidote-guide"><img border="0" width="90" data-path="http://ktvn.images.worldnow.com/images/13727207_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>An epidemic of opioid-related deaths is sweeping across the U.S. Over 50,000 Americans die from drug overdose annually&mdash;more than die in car crashes, and more than all gun-related deaths.&nbsp;</p> </span><a class="more" href="/story/35445387/washoe-county-releases-new-opioid-antidote-guide"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An epidemic of opioid-related deaths is sweeping across the U.S. Over 50,000 Americans die from drug overdose annually&mdash;more than die in car crashes, and more than all gun-related deaths.&nbsp;</p></span><a class="more" href="/story/35445387/washoe-county-releases-new-opioid-antidote-guide"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KTVN.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
	<div class="top">
		<dl>
			<dt>SECTIONS</dt>
			<dd><a href="/category/90455/news">News</a></dd>
			<dd><a href="/weather">Weather</a></dd>
			<dd><a href="/category/90456/sports">Sports</a></dd>
			<dd><a href="http://iwitness.ktvn.com/">iWitness</a></dd>
			<dd><a href="/category/93041/health-watch">Health</a></dd>
			<dd><a href="/category/187830/whats-on-2">What's on 2</a></dd>
			<dd><a href="/category/93042/sales">Sales</a></dd>
			<dd><a href="/category/68446/lifestyle">Lifestyle</a></dd>
		</dl>
		<dl>
			<dt>FEATURES</dt>
			<dd><a href="/category/169828/face-the-state">Face the State</a></dd>
			<dd><a href="/category/120757/someone-2-know-landon-miller">Someone 2 Know</a></dd>
			<dd><a href="/category/317817/nevada-backroads-with-jack-sutton">Nevada Backroads</a></dd>
			<dd><a href="/link/525919/job-of-the-day">Job of the Day</a></dd>
		</dl>
		<dl>
			<dt>ABOUT US</dt>
			<dd><a href="/category/93490/news-team">News Team</a></dd>
			<dd><a href="/category/93507/job-openings-at-ktvn">Job Openings</a></dd>
			<dd><a href="/category/93492/contact-ktvn">Contact KTVN</a></dd>
			<dd><a href="/story/6053605/ktvn-contest-rules">Contest Rules</a></dd>
			<dd><a href="/story/9782351/closed-caption-concerns">Closed Captioning</a></dd>
			<dd><a href="/Global/story.asp?S=6053393">Buy a DVD</a></dd>
			<dd><a href="/story/6101093/sparks-florist-birthday">Birthdays</a></dd>
		</dl>
		<dl>
			<dt>PUBLIC FILE</dt>
			<dd><a href="https://publicfiles.fcc.gov/tv-profile/ktvn" target="_blank">KTVN Public File</a></dd>
			<dd><a href="http://www.ktvn.com/link/769931/ktvn-eeo-report" target="_blank">KTVN EEO Report</a></dd>
			<dd><a href="/story/6254829/job-opening-notifications">To Request Notification of All Job Openings</a></dd>
			<dd><a href="/story/20796806/public-file-assistance">Public File Assistance</a></dd>
		</dl>
		<div>
			<img src="http://ftpcontent2.worldnow.com/ktvn/custom/2012/images/footer-ktvn.png" alt="KTVN-TV" />
			<p><strong>KTVN-TV</strong><br />Phone: (775) 858-2222<br />Fax: (775) 861-4298</p>
			<p><strong>Mailing Address:</strong><br />4925 Energy Way<br />Reno, NV 89502</p>
		</div>	
	</div>
	<div class="bottom">
		<div class="copyrightText">
			<a href="http://www.worldnow.com" id="wnLogo"><img id="wn" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Sarkes Tarzian, Inc. All Rights Reserved. For more information on this site, please read our <A HREF="/story/18990/this-web-sites-privacy-policy">Privacy Policy</a>, and <A HREF="/story/20328761/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
			</div>
        	<div class="clear"></div>
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>